+1 vote
asked by (5.8k points)
Hey,

Today I've invited Rana Khashif Sarfaraz an Expert Blogger.

He will tell us steps below; how to install a Cloudflare SSL on your website.

Please log in or register to answer this question.

20 Answers

+1 vote
answered by (3.1k points)
selected by
 
Best answer
Sorry for delay and thanks for invitation! 

Let's start with creating an account on Cloudflare 

then adding your site to cloudflare after that moving your nameservers from default to cloudflare provided let's did it now reply me with Screenshots if any problem arise!
0 votes
answered by (5.8k points)

Here the Problem I was talking about!


  1. The site is loading as Basic HTML, looking so bad than the previous.
  2. The Secure lock (aka Green Lock is not Coming)


Hope you'll resolve it.

Regards,
Dhananjay Satanure
0 votes
answered by (3.1k points)

I'm seeing everything is fine here! but if you see HTML page only and showing insecure content then follow this link


0 votes
answered by (3.1k points)

I'm going to tell you that how you can fix insecure content on your site WP, Blogger, Forums or every site if you have SSL and all css and images can served over HTTPS you don't need to code don't need to do anything just step up site to CloudFlare!
If you are not using cloudflare then first setup.
Let's begin!
Open Cloudflare then visit https://www.cloudflare.com/a/crypto/yoursite.com Cryptosetting found below the  Automatic HTTPS Rewrites like in below pics!

01
0 votes
answered by (3.1k points)
Did you move from Byet.org to Cloudflare?
0 votes
answered by (5.8k points)

Dear,

Please see (I've set in freenom):

image

And my site is loading like this:

image


seems not as usual.

0 votes
answered by (3.1k points)

Open Cloudflare then visit https://www.cloudflare.com/a/crypto/yoursite.com Cryptosetting found below the  Automatic HTTPS Rewrites like in below pics! 

01
0 votes
answered by (5.8k points)

Problem found:

My site is loading well if I disable "Don't Load Insecure Content".

Screenshot:

image

0 votes
answered by (3.1k points)
0 votes
answered by (5.8k points)

Open Cloudflare then visit https://www.cloudflare.com/a/crypto/yoursite.com Cryptosetting found below the  Automatic HTTPS Rewrites like in below pics! 


I've done that!

0 votes
answered by (3.1k points)
0 votes
answered by (3.1k points)
Please send me a Screenshots of https://www.cloudflare.com/a/crypto/learningwithexperts.ml 

or set SSL to flexible !
0 votes
answered by (5.8k points)

Please see:


image


Kindly let you know I've already a Certificate of Comodo,


I think I'ld delete it.

0 votes
answered by (3.1k points)

Kindly Find Automatically Rewrites HTTPS not Force HTTPS

01

0 votes
answered by (5.8k points)

Let you know:


If you Clear your Cache/cookies now or try incognito mode.


My site is loading well.


I've set "Automatically Rewrites HTTPS not Force HTTPS"


Then should I turn off:


image

0 votes
answered by (5.8k points)
Can You also tell me how can I enable SSL for this Forum?

Which is a Sub-domain?
0 votes
answered by (5.8k points)

As, Certificate is issued to *.learningwithexperts.ml & learningwithexperts.ml, then why an SSL is not enabled for this sub-domain.


See:

image

0 votes
answered by (3.1k points)
Did you select Flexible or Full SSL kindly select Flexible SSL and check DNS record that all have Orange Cloud all traffics passes through Cloudflare and more enable Automatic Rewites HTTPS
0 votes
answered by (3.1k points)
To enable SSL for this subdomain just check DNS record that forums points towards your IP is passes through Cloudflare if Orange Cloud is enable
0 votes
answered by (5.8k points)

Dear,

My Wordpress Dashboard is not loading now.

https://learningwithexperts.ml/wp-admin

Here's the error:

image


Please tell how to resolve this issue.

Welcome to Learning with Experts: Forum, where you can ask Any questions and receive answers from Expert members of the community.
...