+1 vote
asked by (3.1k points)

Fetching the page exceeded the maximum of 10 redirects. The last URL fetched was https://learningwithexperts.ml/wp-admin/. This may indicate the page is redirecting to itself, or has a loop of redirects.

This Time kindly tell me what is you site address http ot https

Please log in or register to answer this question.

5 Answers

0 votes
answered by (5.8k points)
 
Best answer
Dear @ranakhas,

I've resolved my issue!
0 votes
answered by (5.8k points)

Dear Ranakhas,

Of course, my site is HTTPS.

Some more  Information:

  1. In "Crypto" tab of Cloudflare; Always use HTTPS
    Redirect all requests with scheme “HTTP” to “https”. This applies to all HTTP requests to the zone." -- is ON
  2. Automatic HTTPS Rewrites
    Automatic HTTPS Rewrites helps fix mixed content by changing “HTTP” to “https” for all resources or links on your website that can be served with HTTPS. -- is ON
  3. And I've also Created a Page rule "Alway's use HTTPS".
Now how to resolve this issue?
+1 vote
answered by (3.1k points)

First Diable This

  1. In "Crypto" tab of Cloudflare; Always use HTTPS 
    Redirect all requests with scheme “HTTP” to “https”. This applies to all HTTP requests to the zone." -- is ON trun this OFF
Second do this Off
       2. Delete Created  Page rule "Always use HTTPS"
Third Step is Goto PHPmyAdmin find WP Option 
       3. Site URL change it from http://learningwithexperts.ml to https://learningwithexperts.ml and vice versa.
After reaching WP Dashboard anyway above install Insecure Content Fixer and all will be Work Smooth!
commented by (5.8k points)
Dear RK, please Reply ASAP!
0 votes
answered by (5.8k points)

Dear RK,

I've done first two steps according to you.

But in the second step, I'm in a problem.

It's I've gone to phpAdmin through InfinityFree cPanel.

But after choosing my SQL of WP-Site, I'm getting this screen:

image


I'm not finding my domain: http or https://learningwithexperts.ml


Now what?

0 votes
answered by (3.1k points)
Your dashboard is Working now and BTW it's in _options in PHPMYADMIN
Welcome to Learning with Experts: Forum, where you can ask Any questions and receive answers from Expert members of the community.
...